Power Outage at Sacramento Fulfillment Facility
Incident Report for POSPortal
Resolved
Power is restored at the Sacramento facility. Normal operations are resuming at this time.
Posted Apr 19, 2017 - 11:58 PDT
Update
SMUD is estimating power restoration by 12:15pm PDT. As more information comes in, we'll provide an update.
Posted Apr 19, 2017 - 11:37 PDT
Monitoring
There has been a loss of power at the Sacramento Warehouse Facility. There currently is no ETA for restoration. We will continue to monitor the situation with the local power district, and will send out updates as soon as they are available.
Posted Apr 19, 2017 - 11:21 PDT