FedEx API Down
Incident Report for POSPortal
Resolved
Update 7:25AM PST, the FedEx API is online.
Posted Feb 24, 2017 - 07:24 PST
Investigating
At 7:05AM PST, we received alerts that the FedEx shipping API is down.
Posted Feb 24, 2017 - 07:07 PST