eCommerce & Partner channel site intermittent outage
Incident Report for POSPortal
Resolved
Third party services have been restored and stable.
Posted Mar 21, 2017 - 14:11 PDT
Monitoring
Identified third party services are under maintenance and causing service interruptions. Further updates will be provided as we receive them.
Posted Mar 21, 2017 - 12:32 PDT