FedEx Service Alert
Incident Report for POSPortal
Resolved
This incident has been resolved.
Posted 7 months ago. Nov 06, 2018 - 16:08 PST
Update
We are continuing to monitor for any further issues.
Posted 8 months ago. Nov 01, 2018 - 09:22 PDT
Monitoring
Dear Valued Client, we have received a notification from FEDEX regarding a service alert.

Please note, this does not impact POS Portal, and we will continue to ship all packages without interruption; however, based on the shipping region of your order, you may experience delivery delays in some areas of the country.

FEDEX: https://www.fedex.com/en-us/service-alerts.html
Posted 8 months ago. Nov 01, 2018 - 09:10 PDT