FedEx API Tracking Issues
Incident Report for POSPortal
Resolved
This incident has been resolved.
Posted Dec 06, 2017 - 08:45 PST
Investigating
At 7:48AM PST, we have received alerts that the FedEx shipping API is having issues returning tracking data.
Posted Dec 04, 2017 - 07:49 PST