FINAL UPDATE - Important Notification Regarding Changes to Portal Access Domains - Portal Access Domain Change
Incident Report for POSPortal
Resolved
Portal Access Domain Change Completed
Posted Sep 11, 2023 - 09:17 PDT
Monitoring
Reminder - Portal Access Domain Change
Posted Sep 08, 2023 - 13:00 PDT
Identified
Dear Valued Partner,

As part of our ongoing efforts to support all of our partners we have pushed back the upcoming production changes to Portal Access Domain from 09/06/2023 to 09/11/2023. We are grateful to be one of your key partners and appreciate your ongoing use of our technology-forward thinking platforms like Portal Access. As you know, Portal Access is hosted by Salesforce, and is subject to strict infrastructure and security requirements as well as regular enhancements released by the platform. In an effort to meet the latest browser requirements and simplify domain management for our customers, Salesforce is planning to release an enhancement that will modify the web address of Portal Access. The new Production URL will be https://osf.my.site.com/portalaccess It is important to note that this change only affects the URL for Portal Access and does not impact the user interface or functionality of the application.

The new Production URL will now go into effect on Monday, at 9:00am (PDT) on September 11th, 2023. We kindly ask that you inform your users of this change and request that they update any bookmarks they may have. As previously communicated, the Portal Access Sandbox URL has already been changed; make certain that your users are navigating to https://osf--full.sandbox.my.site.com/portalaccess when attempting to access the Portal Access Sandbox. If any of your users experience issues with these new updates, please do not hesitate to contact your account manager.

Additional Information for Partners Utilizing Single Sign-On

For our Single Sign-On (SSO) customers, we would like to notify your IT organization of the upcoming changes that may require updates to your systems to ensure uninterrupted service. As an SSO customer, this change will require updates to the URLs configured in your company's Identity Provider. These updates must be made in coordination with POS Portal on the dates outlined above. Please contact your account manager to request your unique metadata files if needed, and to schedule a time to deploy the changes for each environment. It is important to note that updating your Identity Provider before or after POS Portal deploys the URL changes will temporarily result in users being unable to login to the Portal Access application via SSO.

Please update your Identity Provider SSO settings accordingly:
FINAL Production URLs – 9/11/2023

Entity ID - https://osf.my.site.com/portalaccess

Target URL - https://osf.my.site.com/portalaccess/home/home.jsp

ACS URL - https://osf.my.site.com/portalaccess/login
Posted Sep 01, 2023 - 08:53 PDT