FedEx Shipping - Third Party API - Outage
Incident Report for POSPortal
Resolved
This incident has been resolved.
Posted Apr 04, 2024 - 14:28 PDT
Update
FedEx quoting services are still experiencing an outage and we are continuing to monitor the progress.
Posted Apr 04, 2024 - 12:35 PDT
Update
We are continuing to investigate this issue.
Posted Apr 04, 2024 - 10:22 PDT
Update
It has been identified that the FedEx third party quoting services are down and affecting all FedEx ship methods. We are monitoring the cause at this time on the Fed Ex site: https://www.fedex.com/apps/systemunavailable/
Posted Apr 04, 2024 - 10:21 PDT
Investigating
It has been identified that the FedEx third party shipping services is down and affecting all FedEx shipping availability. We are investigating the cause at this time.
Posted Apr 04, 2024 - 09:51 PDT
This incident affected: FedEx Shipping - Third Party API.