POS Portal API and Portal Access Service Degradation

Incident Report for POSPortal

Resolved

This incident has been resolved.
Posted May 12, 2026 - 07:43 PDT

Investigating

We are currently investigating an issue with the POS Portal API and Portal access. Services have degradation and we are looking into the issue and working to resolve the issue.
Posted May 12, 2026 - 07:39 PDT
This incident affected: Portal Access and POS Portal API.