Portal Access and API Service Disruption

Incident Report for POSPortal

Resolved

This incident has been resolved.
Posted Jan 30, 2025 - 10:42 PST

Investigating

We are currently investigating this issue.
Posted Jan 30, 2025 - 10:27 PST
This incident affected: Portal Access and POS Portal API.