POS Portal - Portal Access
Incident Report for POSPortal
Resolved
This incident has been resolved.
Posted Jan 11, 2024 - 16:09 PST
Update
We are investigating a service disruption with Portal Access and the POS Portal API Platform. Estimated Time of Resolution is unknown at this time. More information to come shortly.
Posted Jan 11, 2024 - 15:28 PST
Investigating
We need a we are investigating the current issue.
Posted Jan 11, 2024 - 15:18 PST
This incident affected: Portal Access.