WAPI - Order Placement
Incident Report for POSPortal
Resolved
This incident has been resolved.
Posted Jan 11, 2022 - 07:37 PST
Monitoring
The fix has been applied and the issue has been resolved. We are monitoring at this time.
Posted Jan 11, 2022 - 07:18 PST
Identified
We have identified the issue and are preparing a fix.
Posted Jan 11, 2022 - 07:05 PST
Investigating
We are investigating reported issues with Web API order placement.
Posted Jan 11, 2022 - 06:42 PST
This incident affected: Direct Merchant eCommerce.