Carrier Service Update
Incident Report for POSPortal
Resolved
This incident has been resolved.
Posted Apr 30, 2021 - 14:05 PDT
Monitoring
Hello Partner

As you likely know, winter storms are causing hazardous conditions across the U.S. triggering substantial disruptions at both the Fedex and UPS hubs. While we are doing our best to mitigate the impact, delays can be anticipated for inbound and outbound shipments from our facilities.

Additionally, our East Coast facilities were closed today and will operate at a limited capacity tomorrow, as our top priority is the safety and well-being of our team members as they travel to and from work. To minimize the impact of these closures, our team is actively shifting and prioritizing orders to our West Coast facility. While this should help get your orders out the door, we may still see an impact related to our service providers accessibility to impacted areas.

We are hopeful this will clear up by the end of the week given the projected forecast but will keep you updated as the situation evolves. Below are the service disruption notifications from our carriers.

• FedEx Update – https://www.fedex.com/en-us/service-alerts.html#weather
• UPS Update -- https://www.ups.com/us/en/service-alerts.page

As always, we want to assure you that our team will continue to do everything possible to provide you with the high-quality order fulfillment and support that you've come to expect. Our teams are committed to doing our part to ensure you have the items you need when you need them. Should you need further information, have any concerns or queries, please feel free to contact your account manager or sales representative.

Thanks!
Posted Feb 16, 2021 - 03:55 PST