MCC Reporting Unavailable
Incident Report for POSPortal
Resolved
All MCC reports were generated and no further issues have been reported. Closing this incident.
Posted Nov 07, 2018 - 14:44 PST
Monitoring
All maintenance has been completed. We are monitoring the systems.
Posted Nov 07, 2018 - 04:00 PST
Identified
We have identified the issue. This will require some maintenance work which may degrade the performance of the system. The maintenance will be between 1:00 AM and 3:00 AM PST on 11/7/2018.

MCC will still be available during this time.
Posted Nov 06, 2018 - 16:12 PST
Investigating
Merchant Control Center (MCC) reporting is unavailable. We are investigating the issue.
Posted Nov 05, 2018 - 06:18 PST
This incident affected: Merchant Control Center.