System unavailable
Incident Report for POSPortal
Postmortem

Outage Window – 6:34 AM PST till 7:26 AM PST on 7/6/2018

Services Impacted: Clients utilizing the Rest Based Web Services platform as well as Portal Access and Merchant Control Center were impacted by the outage.

Root Cause: During the scheduled maintenance window on 7/1/2018, a service was enabled using an invalid account. The use of the invalid account caused the database server to become unresponsive. After rebooting the server and assigning the correct account to the service, all systems were operational.

A review of all services will be completed due to this outage. A review of the maintenance window checklists will also be completed.

Posted 3 months ago. Jul 08, 2018 - 11:56 PDT

Resolved
This incident is now closed. The RFO will be posted within 24 hours.
Posted 3 months ago. Jul 06, 2018 - 17:19 PDT
Update
The issues has been addressed. We will continue to monitor to ensure there are no further issues.
Posted 3 months ago. Jul 06, 2018 - 07:42 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Jul 06, 2018 - 07:40 PDT
Identified
We are experiencing an issue with system connectivity. The issue has been identified and we are working to resolve.
Posted 3 months ago. Jul 06, 2018 - 07:15 PDT
This incident affected: Merchant Control Center and Portal Cloud.