Issue sending and receiving call
Incident Report for POSPortal
Resolved
The issue has been resolved. A recap will be provided within 24 hours.
Posted 19 days ago. Nov 27, 2018 - 11:25 PST
Monitoring
The issue has been resolved. All phones are starting to come back up. We are monitoring to validate stability.
Posted 19 days ago. Nov 27, 2018 - 10:41 PST
Identified
We are currently experiencing issues with our phone system. We are working to resolve and will post updates during this issue.
Posted 19 days ago. Nov 27, 2018 - 10:16 PST
This incident affected: Call Distribution Center.