Portal Access/P2 SFDC Outage
Incident Report for POSPortal
Postmortem

Portal Access is a platform that enables clients to access POS Portal deployment services. It’s built on Salesforce.com. Unfortunately, on Friday, May 17th, Salesforce.com had a wide-scale outage that affected our clients using Portal Access.

During this outage other POS Portal platforms, such as Web Services for Ordering, continued to be available.

Salesforce.com has not published their official Reason for Outage (RFO) yet. Once it is available, we will provide that to our clients. The current details are listed on their system status page. https://status.salesforce.com/incidents/3815

Outage Window: 9:56 AM PST till 2:17 PM PST. This was the time Portal Access was impacted. While Salesforce.com reports a larger outage duration, due to the nature of the outage, Portal Access was impacted for a smaller window.

Services Impacted: Clients utilizing the Portal Access application were impacted by the outage.

Root Cause: Salesforce.com, a third-party provider, took their systems offline due to an issue introduced into their environment.

The details are listed on their system status page:
https://status.salesforce.com/incidents/3815

Additional information can be found on their Community Forum page: https://success.salesforce.com/issues_view?Id=a1p3A000001SHDl

Posted 27 days ago. May 21, 2019 - 15:20 PDT

Resolved
This incident has been resolved.
Posted about 1 month ago. May 17, 2019 - 14:35 PDT
Identified
Our Technical Team is aware that Portal Access is down due to a third party outage. This outage is also impacting our Partner microsites for ecommerce. We are working with our Service Provider to have an ETA when service will be restored. Thank you for your patience and we will provide an update as soon as possible. This outage does not impact our API customer integrations.
Posted about 1 month ago. May 17, 2019 - 11:22 PDT
This incident affected: Portal Cloud, Salesforce NA10, Salesforce NA17, Salesforce NA30, Salesforce NA11, Salesforce NA12, Salesforce NA14, Salesforce NA15, Salesforce NA16, Salesforce NA22, Salesforce NA23, Salesforce NA24, and Salesforce NA34.