Partner.posportal.com checkout issue.
Incident Report for POSPortal
Resolved
Change deployed and issue resolved.
Posted 4 months ago. Jun 21, 2018 - 10:21 PDT
Identified
Identified the issue with the API and a fix will go out at 10:15PM Pacific Time.
Posted 4 months ago. Jun 21, 2018 - 09:48 PDT
Investigating
Investigating an issue with check out cart on the https://partner.posportal.com site.
Posted 4 months ago. Jun 21, 2018 - 09:18 PDT
This incident affected: Reseller eCommerce.