Automated Report Generation Unavailable
Incident Report for POSPortal
Resolved
All reports have been successfully generating since the issue was resolved. This incident is now being closed.
Posted 10 months ago. Jul 30, 2018 - 04:54 PDT
Update
We are continuing to monitor for any further issues.
Posted 10 months ago. Jul 29, 2018 - 13:36 PDT
Monitoring
The issue has been addressed and reports are available again. All scheduled reports that were not run on their regular schedules are being generated.
Posted 10 months ago. Jul 29, 2018 - 13:35 PDT
Update
The team is continuing to look into the issues. The impact has been identified. A root cause and solution has not been determined and implemented yet.
Posted 10 months ago. Jul 29, 2018 - 11:17 PDT
Identified
All automated reports are currently unavailable and delivery is delayed. We are working to resolve the issue.
Posted 10 months ago. Jul 29, 2018 - 09:40 PDT
This incident affected: Merchant Control Center and Direct Merchant eCommerce.