System Unavailable
Incident Report for POSPortal
Resolved
This incident has been resolved.
Posted Jul 11, 2023 - 15:48 PDT
Update
We are continuing to work on this issue.
Posted May 15, 2023 - 11:24 PDT
Update
We are continuing to work on this issue.
Posted May 15, 2023 - 09:34 PDT
Identified
We are continuing to work on this issue.
Posted May 15, 2023 - 08:44 PDT
Investigating
We are currently investigating this issue.
Posted May 14, 2023 - 10:50 PDT
This incident affected: Portal Access, Portal Cloud, Direct Merchant eCommerce, Reseller eCommerce, Win32, Call Distribution Center, POS Portal Central Office Network, Louisville Warehouse Network, and Sacramento Warehouse Network.