Service Disruption: Portal Access
Incident Report for POSPortal
Resolved
This incident has been resolved.
Posted Jun 22, 2021 - 20:51 PDT
Identified
Service Disruption: Some users of Portal Access may be experiencing the inability to place replacement orders for certain non-configured hardware. POS Portal is aware of the issue and is actively working to resolve. Please contact your Account Manager with any questions. Thank you for your patience as we work to resolve.
Posted Jun 22, 2021 - 15:48 PDT
This incident affected: Portal Cloud.