Carrier Service Update
Incident Report for POSPortal
Resolved
This incident has been resolved.
Posted Jul 11, 2023 - 16:57 PDT
Monitoring
Dear Valued Partner –

Like you, we continue to receive updates on the global impact of the COVID-19 virus, and we’re committed to providing relevant updates as we receive them. This includes service distributions, due to the evolving global circumstances and government regulations. We wanted to share that both FedEx and UPS have recently made changes to their offerings and processes. This includes the suspension of service guarantees and a temporary adjustment to signature guidelines. To view specific carrier announcements, please visit their websites.

While we may experience some delivery delays, we want to assure you that our team will continue to do everything possible to provide you with the high-quality order fulfillment and support that you've come to expect. Our teams are committed to doing our part to ensure you have the items you need when you need them.

The situation is quickly evolving, and we will keep you updated with any changes to our services or operations. As always, our highest priority is to help ensure the health and safety of our employees, customers, and suppliers. Should you need further information, have any concerns or queries, please feel free to contact your account manager or sales representative.

Thanks!
Posted Mar 25, 2020 - 17:19 PDT
This incident affected: UPS Shipping - Third Party API and FedEx Shipping - Third Party API.