Network Integration
Scheduled for Nov 10, 12:00 PST  -  Nov 11, 18:00 PST
Update
We will be undergoing scheduled maintenance during this time.
Posted 6 days ago. Oct 10, 2018 - 15:34 PDT
Scheduled
POS Portal was acquired by ScanSource in June of 2017. As part of that acquisition, the POS Portal network will be merged with the ScanSource network. This is scheduled to complete on November 10 and 11, 2018. The following items will be changing as part of this transition:

• Email Domains – after the transition, all communication will use @scansource email addresses. The @posportal.com domain will remain a valid domain after the transition and forward to the @scansource.com domain.

The following items will not be changing as part of the integration:

• Phone numbers
• Fax numbers
• IP Addresses

Action items you should be prepared to take in advance of November 10th and 11th:

• Update whitelists to include the ScanSource.com domain.

You can submit a ticket to scansource-integration@posportal.com requesting a test email to be submitted after completing the necessary updates.

We are available for discussion during the process or to review any details of the transition your team may have. Please submit any questions to scansource-integration@posportal.com. Using this email will ensure all communication receives a timely response.
Posted 6 days ago. Oct 10, 2018 - 15:15 PDT
This scheduled maintenance affects: Merchant Control Center, Portal Cloud, Direct Merchant eCommerce, and Reseller eCommerce.