Degraded performance across all platforms.
Incident Report for POSPortal
Resolved
This incident has been resolved.
Posted Jan 27, 2020 - 09:14 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 24, 2020 - 15:43 PST
Investigating
We are currently investigating this issue.
Posted Jan 24, 2020 - 15:17 PST
This incident affected: Merchant Control Center, Portal Cloud, and Direct Merchant eCommerce.