Portal Access Manual Order Entry Impacted
Incident Report for POSPortal
Postmortem

Portal Access is an application written on Salesforce.com. Salesforce.com recently released a change to their platform
that caused an issue with the Portal Access application. The change prevented the Portal Access application from
accessing merchant records and prevented users from creating orders through their normal workflow. Salesforce.com
was unable to deactivate or roll back the change. We were able to resolve the issue with a code change in Portal Access.
This restored the application’s ability to access to merchant records and thus the ability to place orders.

Note that the change did not affect the Portal Access application if the merchant record wasn’t accessed; nor did the
change affect services through POS Portal’s APIs.

Outage Window: 4:41amPT Thursday, August 13, 2020 through 1:12pmPT Thursday, August 13, 2020

Services Impacted: Portal Access: Merchant Records, Order Placement

Root Cause: Critical Update from 3rd party provider

Posted Aug 14, 2020 - 16:12 PDT

Resolved
This incident has been resolved.
Posted Aug 13, 2020 - 14:23 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 13, 2020 - 14:12 PDT
Update
The team is continuing to implement a resolution. Updates will continue to be provided until the issue is resolved.
Posted Aug 13, 2020 - 09:53 PDT
Identified
Resolution to incident has been developed and is in testing.
Posted Aug 13, 2020 - 08:16 PDT
Investigating
We are currently investigating the issue.
Posted Aug 13, 2020 - 06:57 PDT
This incident affected: Portal Cloud.