Portal Access - Order Entry Screen
Incident Report for POSPortal
Postmortem

POS Portal deployed a Software Release to its Enterprise Resource Planning (ERP) platform on the evening of Tuesday,
November 17th as part of its standard monthly release process. A feature in this deployment effected order placement
for users the next business day, Wednesday, November 18th.

Early Wednesday, November 18th, POS Portal identified an incident in the Release which effected order creation. POS
Portal immediately began investigating the incident, and had the functionality fully resolved on November 18th at
8:30amPT.

Outage Window: Tuesday November 17th 9pm PT to Wednesday November 18 8:30am PT

Services Impacted: Portal Access

Root Cause: Release Management Cross Platform dependencies. A feature improvement defect cascaded into
ordering platforms, and due to deployment timing, environments were not aligned upon deployment of the
Releases. POS Portal conducted a formal Agile Retrospective for proactive evaluation, and has identified 3
improvement opportunities to mitigate risk.

Posted Nov 20, 2020 - 06:55 PST

Resolved
This incident has been resolved.
Posted Nov 18, 2020 - 10:23 PST
Monitoring
The team has implemented a solution and is now monitoring.
Posted Nov 18, 2020 - 08:28 PST
Identified
The issue has been identified. The team is working on a solution. The next update will provide an ETA for resolution.
Posted Nov 18, 2020 - 07:56 PST
Investigating
We are currently investigating this issue.
Posted Nov 18, 2020 - 05:32 PST
This incident affected: Portal Cloud.