Major Internet Outage
Incident Report for POSPortal
Resolved
Current state is all systems are fully operational. Carrier maintenance has been completed and the incident is now resolved.
Posted Jan 31, 2020 - 07:01 PST
Monitoring
Current state is all systems are operational. The status of all applications is being changed to Degraded Performance until all maintenance is completed.

The issue has been addressed at the data center. The carriers are still have maintenance ongoing. Until all maintenance has been complete, the incident will not be resolved.
Posted Jan 31, 2020 - 06:10 PST
Update
Systems are back up and running at this time. We are still leaving this as Identified as we have not received final update that maintenance has been completed. Until this the final update has been provided, systems may experience additional downtime.
Posted Jan 31, 2020 - 05:36 PST
Update
We are continuing to work on a fix for this issue.
Posted Jan 31, 2020 - 04:47 PST
Identified
The issue appears to be with multiple internet upstream providers. An emergency maintenance is being performed until 0500 PT, as well as splicing is underway. A Major Incident has been declared and Senior Engineers are actively working to re-mediate the issue as soon as possible. We will continue to provide updates as they are available.
Posted Jan 31, 2020 - 04:47 PST
This incident affected: Merchant Control Center, Portal Cloud, Direct Merchant eCommerce, Reseller eCommerce, Win32, POS Portal Central Office Network, Louisville Warehouse Network, Sacramento Warehouse Network, and Call Distribution Center.