FedEx API Service Outage
Incident Report for POSPortal
Resolved
FedEx API service restored.
Posted Jul 21, 2021 - 13:28 PDT
Identified
It has been identified that the FedEx third party shipping API is down and affecting all FedEx shipping availability. We are investigating the cause at this time.
Posted Jul 21, 2021 - 12:18 PDT
This incident affected: FedEx Shipping - Third Party API.