Degraded performance across all internal platforms.
Incident Report for POSPortal
Resolved
This incident has been resolved.
Posted Mar 25, 2020 - 07:55 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 25, 2020 - 06:58 PDT
Investigating
We are currently investigating this issue.
Posted Mar 25, 2020 - 04:41 PDT
This incident affected: Merchant Control Center, Portal Cloud, Direct Merchant eCommerce, Reseller eCommerce, UPS Shipping - Third Party API, FedEx Shipping - Third Party API, Avalara CertCapture, Avalara Tax Calculation Service, Salesforce NA10, Salesforce NA17, Salesforce NA30, Salesforce NA11, Salesforce NA12, Salesforce NA14, Salesforce NA15, Salesforce NA16, Salesforce NA22, Salesforce NA23, Salesforce NA24, Salesforce NA34, Win32, POS Portal Central Office Network, Louisville Warehouse Network, Sacramento Warehouse Network, and Call Distribution Center.