MCC Connection Issues
Incident Report for POSPortal
Resolved
This incident has been resolved.
Posted 5 months ago. Aug 03, 2018 - 15:30 PDT
Monitoring
The issue has been resolved. The team is monitoring to confirm there are no ongoing issues.
Posted 5 months ago. Aug 03, 2018 - 14:13 PDT
Identified
Some users are not able to access MCC. The issue has been identified and the team is working to resolve.
Posted 5 months ago. Aug 03, 2018 - 14:10 PDT
This incident affected: Merchant Control Center.