eCommerce Sites Unavailable
Incident Report for POSPortal
Resolved
The incident has been resolved. All sites are operational.
Posted 2 months ago. Aug 09, 2018 - 12:46 PDT
Monitoring
The hosting provider has has resolved the issue. We are continuing to monitor. The sites are currently operational.
Posted 2 months ago. Aug 09, 2018 - 11:44 PDT
Identified
The system hosting provider is experiencing network issues. They are working to resolve and we are monitoring their progress.
Posted 2 months ago. Aug 09, 2018 - 11:42 PDT
Investigating
Both eCommerce sites are currently unavailable. The team is looking into the issue.
Posted 2 months ago. Aug 09, 2018 - 10:58 PDT
This incident affected: Reseller eCommerce.