eCommerce & Partner channel site outage

Incident Report for POSPortal

Resolved

This incident has been resolved.
Posted Aug 04, 2021 - 07:55 PDT

Investigating

We are currently investigating this issue.
Posted Aug 04, 2021 - 07:42 PDT
This incident affected: eCommerce - buy.posportal.com and eCommerce - Merchant Direct.