Non-production test environments impacted
Incident Report for POSPortal
Resolved
The test environments are available.
Posted 18 days ago. Oct 02, 2019 - 06:56 PDT
Identified
POS Portal’s non-production environments used by some of its customer’s for testing purposes, which includes Sandbox and Staging, are currently unavailable due to a hardware failure.

Customers can expect that API requests against these test environments will time out and order updates will not be posted.
We will update the Status Page once service to the non-production environments are restored.

Production environments are not impacted by this service outage.
Posted 23 days ago. Sep 26, 2019 - 22:05 PDT