Service Alert - Hurricane Florence
Incident Report for POSPortal
Resolved
This incident has been resolved.
Posted 14 days ago. Oct 02, 2018 - 09:06 PDT
Monitoring
Dear Valued Client,

We have received notification from both carriers, UPS and FedEx regarding the precautions they are taking in regards to Hurricane Florence. We have included a link to both service alerts below for additional details.

Please note, this does not impact POS Portal, and we will continue to ship all packages without interruption; however, based on the shipping region of your order, you may experience delivery delays in some areas of the country.


UPS: https://www.ups.com/us/en/service-alerts.page?id=alert1
FEDEX: https://www.fedex.com/en-us/service-alerts.html
Posted about 1 month ago. Sep 12, 2018 - 09:26 PDT
This incident affected: UPS Shipping - Third Party API and FedEx Shipping - Third Party API.