MCC Access issues
Incident Report for POSPortal
Resolved
This incident has been resolved.
Posted 29 days ago. Sep 17, 2018 - 14:11 PDT
Update
We are continuing to monitor for any further issues.
Posted 29 days ago. Sep 17, 2018 - 08:43 PDT
Monitoring
The issues has been resolved. All functionality should be restored. We will continue to monitor the applications.
Posted 29 days ago. Sep 17, 2018 - 08:42 PDT
Identified
Some users are having issues accessing MCC and Direct. The root cause has been identified and the team is working on a solution.
Posted 29 days ago. Sep 17, 2018 - 08:34 PDT
This incident affected: Merchant Control Center and Direct Merchant eCommerce.