Degraded Performance with API and Portal Access.
Incident Report for POSPortal
Resolved
The changes implemented last night have addressed the issue with the transaction throughput.
Posted 10 months ago. Jul 17, 2018 - 05:55 PDT
Monitoring
A solution has been implemented to address the performance issue with the application. This will be monitored for 24 hours to validate ensure the issue has been addressed. The next update will be no later than 8 AM PST on 7/17/2018.
Posted 10 months ago. Jul 16, 2018 - 21:31 PDT
Investigating
We are investigating slow response times with API and Portal Access services.
Posted 10 months ago. Jul 16, 2018 - 14:40 PDT
This incident affected: Portal Cloud.