MCC Running Slow
Incident Report for POSPortal
Resolved
All systems are stable since the maintenance last night. Closing the incident.
Posted 6 months ago. Dec 12, 2018 - 04:10 PST
Monitoring
Updates have been applied at the database layer to address the issue. We will monitor for the next 8 hours to ensure there are no other issues. All systems are currently running.
Posted 6 months ago. Dec 11, 2018 - 21:00 PST
Update
A resolution will be deployed this evening between 8:30 PM PST and 9:00 PM PST. All systems should still be available during this time.
Posted 6 months ago. Dec 11, 2018 - 19:02 PST
Identified
The cause of the issue has been identified. Performance is improving, but not fully back to normal levels. We are still evaluating a solution and determining root cause.
Posted 6 months ago. Dec 11, 2018 - 15:38 PST
Update
We are still looking into this issue. A root cause has not been identified yet.
Posted 6 months ago. Dec 11, 2018 - 15:04 PST
Update
We are still investigating to resolve the issue. A root cause has not yet been identified.
Posted 6 months ago. Dec 11, 2018 - 13:54 PST
Investigating
We are reviewing an issue that is causing the system to perform slowly.
Posted 6 months ago. Dec 11, 2018 - 12:54 PST
This incident affected: Merchant Control Center, Direct Merchant eCommerce, and Reseller eCommerce.